Captain Wallet - Automation engine is running with delay – Incident details

All systems operational

Automation engine is running with delay

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

Services Workers

Degraded performance from 10:00 AM to 12:44 PM

Updates
  • Resolved
    Resolved

    All components are now working as expected.

  • Monitoring
    Monitoring

    Service is getting back to normal progressively.

  • Identified
    Identified

    The engine suffered a blockage around 10am UTC.
    All queues are being handled but with some unsual delays.